【DataSpider BPM】 プロセス連番の最大値はいくつでしょうか
■仕様説明 プロセス連番の最大値は 9,223,372,036,854,775,807 です。 ※約922京、922兆の一万倍 プロセス連番は開始したプロセスに対して、使用するプロセスモデルごとに割り振られます。特定のプロセスモデルを使用して、約 922 京回プロセスを開始しなければ、最大値には... 詳細表示
【DataSpider BPM】API を実行する際に必要なパスワードを教えてください
パスワードには、ログインパスワードと API パスワードの 2種類が存在します。 ログイン画面で入力するパスワードはログインパスワードを、API を Basic 認証で実行する際のパスワードは API パスワードを使用します。 自分の API パスワードを確認するには、以下の操作手順を行っ... 詳細表示
【DataSpider BPM】「チームスイムレーン」と通常の「スイムレーン」との違いは何ですか?
通常の「スイムレーン」上に配置されたヒューマンタスクは、1 人の処理担当者がタスクを処理します。それに対し「チームスイムレーン」上に配置されたヒューマンタスク (「チームタスク」と呼びます) は、複数の処理担当者が 1 つのタスクを共有して処理するという違いがあります。 「チームタスク」の完了条件は、チ... 詳細表示
【DataSpider BPM】 「システム自動メール」に記載されているタスクのURLを取得する方法はありますか
オファーメールなどの「システム自動メール」はタスクが割り当てられた際に通知するメールであり、該当タスクの割り当てを行った際に、タスクの ID を付与したメールを送信します。 そのため、次のタスクが動作していない状態ではタスクの ID を取得することはできずタスクの実行画面を表示する URL を生成、取得... 詳細表示
【DataSpider BPM】タスク検索やプロセス検索の検索結果で、ダウンロードできないデータがあります
タスク検索やプロセス検索で検索結果をダウンロードできるデータの対象は、検索結果すべてのデータではなく、画面に表示されているデータのみとなります。よって、検索結果すべてをダウンロードしたい場合は、各ページを表示した上で、ページ毎にダウンロードしてください。尚、画面表示のデータ検索は、[ページサイズ] で変更する... 詳細表示
【DataSpider BPM】バージョンアップする際に、ライセンスファイルを更新または新たに適用する必要はありますか?
登録したライセンス情報 (エクステンションキー) は PostgreSQL DB に保持されており、バージョンアップした際にライセンス情報はそのまま引き継がれます。 特にあらためて適用する必要はございません。 詳細表示
【DataSpider BPM】海外駐在のユーザとのワークフローのやりとりは可能ですか
基本的には可能です。ユーザごとに利用地域 (タイムゾーン) を設定することにより、異なるタイムゾーンのユーザとのワークフローの実行を行うことができます。 ただし、いくつかの仕様制限がございますので、仕様の詳細に関しては、オンラインマニュアルの [アカウント設定] – [タイムゾーン] ページをご... 詳細表示
【DataSpider BPM】自分が持っている権限を知りたい
権限画面で確認することができます。 【確認方法】 画面右上のログインユーザー名が表示されている設定メニューを開きます。 [アカウント設定] メニューを選択します。 画面左のサイドメニューから、[権限] メニューを選択します。 自分が保持している権限を確認します。 現在の... 詳細表示
【DataSpider BPM】たまにスクリプトタスクが失敗する場合があります
実行時に 1 つのスクリプトタスクの処理時間が 30 秒を超えてしまう場合、その処理はエラーとなります。常に発生するわけではない場合、処理時間が長くなってしまったいくつかの原因が考えられますので、以下に記載する内容を参考にご確認ください。 スクリプト内の条件分岐などで、条件によっては処理時間が長くな... 詳細表示
【DataSpider BPM】ログイン直後に表示する画面を変更できますか?
デフォルトでは、ログイン直後はマイタスクの画面が表示されますが、[アカウント設定] – [トップページ] メニューにて変更することができます。 [トップページとして変更できる画面] マイタスク画面 ※デフォルト 新規開始画面 アプリ一覧画面 オープンチャット画面 ダッシュボード画面 ... 詳細表示
73件中 1 - 10 件を表示