【DataSpider Servista】マウント設定のインポートに失敗する
マウント設定のインポートに失敗する原因は、インポート先の環境に対象のディレクトリが存在しない、もしくはアクセス権限不足が考えられます。 このため、以下について確認してください。 ・マウント元に指定しているディレクトリパスが存在するか ・マウント先に指定しているディレクトリパスが存在す... 詳細表示
【DataSpider Servista】ERP Adapter for SAP と SAPアダプタ、SAPテーブルクエリアダプタの同時使用について
SAPアダプタとERP Adapter for SAP Basicを同時に使用することはできません。 また、SAPテーブルクエリアダプタと ERP Adapter for SAP Table Queryを同時に使用することはできません。 詳細表示
【DataSpider】メールアダプタの送信処理で差出人名を表示させる方法
メールアダプタでは、以下のように送信元メールアドレスや、送信先の TO、CC、BCCに「名前 <name@host.domain>」の形式でメールアドレスを設定することが可能です。 *名前の後ろの半角スペースは無くても問題ありません 上記形式で設定することで... 詳細表示
【DataSpider】Amazon RDS for MySQL へ接続時に DataSpider 側で local-infileパラメータをONにする方法
DataSpider には、Amazon RDS for MySQLアダプタ利用時にlocal-infile パラメータを ON にする設定項目自体はございません。 ただし、過去事例では、接続URLにパラメータとして「allowLoadLocalInfile=true」を指定することでLOA... 詳細表示
【DataSpider】パラレルストリーミング処理におけるデータ順序の入れ替えの可能性
パラレルストリーミング処理(PSP処理)は、読み込み処理、変換処理、書き込み処理を ブロック単位で順に処理を行います。 このため、入力データと出力データの順序が入れ替わることはございません。 詳細表示
【DataSpider Servista】Tableauアダプタ の [Hyperファイル出力] 処理で、Hyperファイルを出力するとエラーが発生します。原因と対処法を教えてください
本エラーは、DataSpiderServer稼働OSの環境変数「PATH」に、「$DATASPIDER_HOME/server/lib/tableau_adapter/windows_hyper/bin」を追加していない場合に発生することを過去事例より確認しています。 ※「$DATASPIDER_HOM... 詳細表示
【DataSpider】kintone アダプタが対応している認証方式について教えてください
kintone アダプタは以下の認証方式に対応しています。 ・ユーザ、パスワードによる認証 ・ユーザ、パスワードと Basic 認証を併用した認証 なお、上記以外の認証方式で kintone への接続を行いたい場合は以下をご参照ください。 ■ REST アダ... 詳細表示
【DataSpider】「ORA-01000: 最大オープン・カーソル数を超えました。」が発生します。原因と対応策を教えてください
■過去事例 過去事例では、以下の場合に本事象が発生することを確認しています。 ・PSP の入力を消費しない処理を実行している ・コネクションプールを使用している ■仕様説明 ▼PSP の入力を消費しない処理について スクリプト変数への値の代入... 詳細表示
本エラーは、グローバルリソースの「セキュアFTP接続設定」でセキュリティタイプを「なし」に選択した状態で、SFTPサーバへの接続テストを実施した場合に発生することを過去事例にて確認しています。 接続先が SFTPサーバである場合は、「セキュアFTP接続設定」でセキュリティタイプを「SFTP」に選... 詳細表示
【DataSpider】[例外監視] 処理内でスレッド処理を利用した時、エラートレース情報が出力されません
以下の既知の問題により、[例外監視] 処理では、スレッド処理で発生したエラーを コンポーネント変数から取得することはできません。 ---- DSS-11464 ・例外監視処理で、スレッド処理で発生したエラーをコンポーネント変数から 取得できません。 --... 詳細表示
1264件中 961 - 970 件を表示