【DataSpider Servista】HTTPトリガーのリクエストヘッダのサイズに上限はありますか?また、変更することは出来ますか?
HTTPトリガーのリクエストヘッダのサイズの上限値は「8192バイト」です。 この上限値は変更することができない為、ヘッダサイズを減らしていただくなど リクエストを送信する側のシステムでご対応ください。 ■補足 この上限値は、Tomcat の「maxHttpHeader... 詳細表示
【DataSpider Servista】DataSpiderServerのHTTP通信を無効化可能でしょうか
DataSpider では HTTP 用のポートを使用できなくするといった機能はございません。 また、HTTPS 通信が有効の状態で HTTP ポートに接続した場合、HTTPS ポートにリダイレクトされます。 そのため、OS側のファイアウォール等の設定により、実現することをご検討ください。 ... 詳細表示
【DataSpider Servista】server.logに接続元のFTPサーバの情報を表示できますか
FTPサーバにアクセスしたクライアントの情報をログに出力する機能はありません。 FTPサーバへの接続元を判別したい場合には、FTPサーバにログインするユーザを クライアントごとに分け、サーバーログに表示されるユーザ名から クライアントを判断するなどの対応をご検討ください。 詳細表示
【DataSpider Servista】OAuth 2.0認証 のグローバルリソースの設定方法について教えてください
OAuth 2.0 認証のグローバルリソースの設定項目につきましては、 下記ヘルプに記載があります。 ・[グローバルリソースのプロパティ(OAuth 2.0)] URL:https://www.hulft.com/help/ja-jp/DataSpider/latest/hel... 詳細表示
【DataSpider Servista】プロジェクトの検索機能で [関連するキーワード] を選択した場合に検索される範囲や対象について教えてください
■仕様説明 [関連するキーワード] を選択した場合、プロジェクトを以下の条件で検索します。 ・検索範囲 最新バージョンの内部データ ・検索対象 指定したキーワードをプロパティ内に含むコンポーネント(プロパティの [コメント] など) なお... 詳細表示
【DataSpider】DataSpider Studio にアカウントロック機能はありますか?
DataSpider Servista の Studio や Studio for Web、DataSpider Cloud の Studio には 一定回数パスワードを間違えた場合に該当ユーザがロックされる機能はありません。 なお、上記機能については今後のバージョンでの対応を検討しています。 (※20... 詳細表示
【DataSpider Servista】DataSpiderServer の起動時にリポジトリDBへの接続に失敗した場合、リポジトリDBへの再接続を行う機能はありますか
DataSpiderServer の起動時にリポジトリDBへの接続に失敗した場合、 リポジトリDBへの再接続を行う設定をご用意しております。 設定方法は以下の通りとなります。 ■設定方法 管理者権限を持ったユーザーで [コントロールパネル]から、[リポジトリDB管理] ... 詳細表示
【DataSpider Servista】スクリプトを実行中に「InterruptedException」が発生しました。原因を教えてください。
■InterruptedException について InterruptedException はスクリプトを強制終了させた場合に出力されるエラーとなります。 ・[開発ツール] - [デザイナ] - [主な例外] URL:https://www.hulft.com/help/ja-jp/Da... 詳細表示
【DataSpider Servista】スクリプトの特定の過去バージョンのみを削除することは可能でしょうか?
スクリプトの特定のバージョンを削除する機能はご用意しておりません。 ■補足 スクリプトの過去バージョンをすべて削除したい場合には、下記方法をご検討ください。 1.プロジェクトの最新バージョンのみエクスポートする 2.[プロジェクトの差分インポート] にチェックを入れずに... 詳細表示
【DataSpider Servista】リポジトリ DB のホスト名が変更されたときにどのような対応が必要ですか。
リポジトリ DB の IP アドレス及びホスト名が変更された場合、 Studio の [コントロールパネル] – [リポジトリDB管理] にて接続情報を変更する必要があります。 [リポジトリDB管理] – [接続情報の設定] – [URL] にて、 変更後の URL を設定し、Dat... 詳細表示
1264件中 891 - 900 件を表示