【 DataSpider Servista 】 Windows Server 2008 x64 環境にインストール後、サービスがエラー1053で起動しない
■過去事例 過去事例より、DSS41_WIN_X64.exe のインストーラを使用してWindows Server 2008 x64 環境にインストールを行った場合、サービス起動に失敗し以下のエラーが出力されることを確認しております。 ---- エラー 1053: そのサービスは指定時間内に開始要... 詳細表示
【DataSpider Servista】Oracleアダプタ使用時に必要なライブラリについて
Oracleアダプタの使用にはライブラリのインストールなど、事前の設定が必要となる場合があります。 ライブラリのインストールを行っていない場合、ライブラリのインストールを行うことで、事象が改善するかご確認ください。 ライブラリのインストールにつきましては、以下のDataSpider Servistaヘルプ... 詳細表示
【DataSpider Servista 】アプリケーションログを他のサーバーに出力することはできますか。
[コントロールパネル]の[アプリケーションログ出力先設定]で設定する出力先ファイルパスに他サーバへのファイルパスを指定することで可能となります。 [コントロールパネル]の[アプリケーションログ出力先設定]、[新しいアプリケーションログ出力先の作成]で、ログ出力先の種類「ローテーションファイル」や「スケジ... 詳細表示
■WebConsoleで実施の場合 スクリプト実行状況の確認 他ユーザ利用状況の確認 スクリプトプロセス実行状況および、他ユーザ利用状況の確認は、 WebConsleのタスクマネージャの「スクリプトリスト」および「セッション」にてご確認いただけます。 タスクマネージャ... 詳細表示
【DataSpider Servista】 スクリプトを作成しておりますが、フローについて教えてください。スクリプトのデータフローとプロセスフローの違いはなんでしょうか。
スクリプトには、処理の流れを表す「プロセスフロー」と、データの流れを表す「データフロー」があります。 プロセスフローとデータフローを総称して「フロー」と呼びます。 DataSpider Servistaでは、フローをプロセスフローとデータフローを分離することにより、一度処理した処理結果を後続のコンポーネン... 詳細表示
【DataSpider Servista】 DataSpider Studio for Web でパスワードつき zip ファイルをアップロードするとエラーになる
DataSpider では、Zip ファイルをアップロードすることができますが、暗号化またはパスワード付きの Zip ファイルには対応しておりません。 ■回避策 DataSpider Studio をご利用の場合 パスワード付きの Zip ファイル一旦解凍後、[エクスプローラ] -... 詳細表示
【DataSpider Servista】 ファイルを読み込んだ際、値が重複するレコードの最初の値や最後の値のみを指定して出力するにはどうすればよいでしょうか
[集計]コンポーネントにて、指定した項目の値が重複するレコードの[最初の値]や[最後の値]のみを指定して出力することが可能です。 [集計]コンポーネントの詳細については、以下のDataSpider Servistaヘルプを参照ください。 [変換] - [基本] -[集計] ... 詳細表示
【DataSpider Servista】DataSpider Servista 4.2以降 の Studio for Web のログ出力について
DataSpider Servista 4.2 で、 Studio for Web が刷新されました。新しい Studio for Web のログ出力についてご案内いたします。 Studio for Web のトラブル発生時に取得いただき、サポートへご提供ください。 ■ログ出力先 Stud... 詳細表示
DataSpider活用事例 ~【DataSpider】処理の戻り値にて、任意の戻り値を設定する方法 ~
【処理のイメージ】 親スクリプトから子スクリプトを実行し、子スクリプトで抽出したデータが 0 件だったら戻り値 「100」 を親スクリプトに返す処理です。 初期状態ではデータが 0 件でもエラーではないので、戻り値は 「0」 が返りますが、この処理ではデータが 0 件の場合は戻り値を 「1... 詳細表示
【DataSpider Servista】 ファイルコピーで時々エラーが発生します
リポジトリDB有りの環境で、同じファイルを操作するスクリプトが複数同時に実行される場合、リポジトリDBへのアクセスタイミングによりエラーが発生することがあります。 ■仕様説明 ファイルシステムについて リポジトリDB有りの環境の場合、DataSpiderファイルシステムでは、... 詳細表示
1264件中 491 - 500 件を表示