【DataSpider Servista】データベース系アダプタでクエリタイムアウトが発生した際の動作について教えてください
クエリタイムアウトについては、 一般的に SQL 文の発行からプロセスの終了までの実行時間に対してタイムアウトを設定する機能です。 しかし、実際にクエリタイムアウトが発生した際の動作については、 使用する JDBC ドライバに依存します。 このため、クエリタイムアウト発... 詳細表示
【DataSpider Servista】CSVファイルの読み取りや書き込み処理が0件として処理されてしまいます
本事象は、PSPが有効な状態で、CSVファイル読み取り処理及び、CSVファイル書き込み処理に 同一のファイルパスを指定していることが原因で発生します。 PSPでは、以下のヘルプに記載されている仕様制限により、 入力と出力で同一のファイルを扱うことができません。 === ... 詳細表示
【DataSpider】Mapper 内でランダムな文字列を生成する方法はありますか
Mapper内でランダムな文字列を生成する機能としては、[一意な文字列]ロジックがありますが、生成する文字列の条件を指定することはできません。 そのため、[一意な文字列]ロジックで生成した文字列に対して、[小文字に変換]ロジックや[大文字に変換]ロジック等を使用して、条件を満たすようMapper内で変換... 詳細表示
【DataSpider】[例外監視] 処理内でスレッド処理を利用した時、エラートレース情報が出力されません
以下の既知の問題により、[例外監視] 処理では、スレッド処理で発生したエラーを コンポーネント変数から取得することはできません。 ---- DSS-11464 ・例外監視処理で、スレッド処理で発生したエラーをコンポーネント変数から 取得できません。 --... 詳細表示
【DataSpider Servista】CLI Console の「ls」コマンドを使用して、特定のディレクトリ配下ファイルのアクセス権や所有者等の情報を再帰的に取得することが可能か教えてください
CLI Console の「ls」コマンドでは、再帰的に結果を表示する機能を用意しておりません。 そのため、ディレクトリ毎にリストを取得する等の対応を検討してください。 詳細表示
【DataSpider Servista】異なるバックアップデータをリストアした場合、不整合は発生しますか
リポジトリDBとインストールディレクトリでは、管理しているデータが異なるため、 両方リストアいただいて問題ありません。 なお、インストールディレクトリとリポジトリ DB のバックアップは整合性を合わせる必要があります。 上記にて整合性が保っていれば、異なるバックアップデータをリストア... 詳細表示
【DataSpider】「ORA-01000: 最大オープン・カーソル数を超えました。」が発生します。原因と対応策を教えてください
■過去事例 過去事例では、以下の場合に本事象が発生することを確認しています。 ・PSP の入力を消費しない処理を実行している ・コネクションプールを使用している ■仕様説明 ▼PSP の入力を消費しない処理について スクリプト変数への値の代入... 詳細表示
【DataSpider】kintone アダプタが対応している認証方式について教えてください
kintone アダプタは以下の認証方式に対応しています。 ・ユーザ、パスワードによる認証 ・ユーザ、パスワードと Basic 認証を併用した認証 なお、上記以外の認証方式で kintone への接続を行いたい場合は以下をご参照ください。 ■ REST アダ... 詳細表示
【DataSpider】パラレルストリーミング処理におけるデータ順序の入れ替えの可能性
パラレルストリーミング処理(PSP処理)は、読み込み処理、変換処理、書き込み処理を ブロック単位で順に処理を行います。 このため、入力データと出力データの順序が入れ替わることはございません。 詳細表示
【DataSpider Servista】製品版から評価版へのライセンスファイルの入れ替えについて
大変恐縮ではございますが、製品版から評価版へのライセンスファイルの切り替えはサポートしていません。 このため、お手数ですが、評価版 DataSpider Servista を新規にインストールしていただき、アダプタの評価をお願いいたします。 詳細表示
1264件中 411 - 420 件を表示