【DataSpider Servista】複数の DataSpider Studio で開発が出来るようにするにはリポジトリDBの設定は必須でしょうか。
複数の DataSpider Studio を利用する場合、リポジトリ DB の設定は必須ではありません。 ただし、リポジトリ DB を利用していない場合は、root ユーザ以外の新規ユーザを作成することができません。 そのため、開発を行うプロジェクトをユーザごとに分けたい場合や、... 詳細表示
【DataSpider Servista】ScriptRunner を複数起動したらOSのメモリ不足が発生しました。
■仕様説明 ScriptRunner.exe が生成する JavaVM では、最小ヒープサイズや最大ヒープサイズを明示的に指定しておりません。 JavaVM のデフォルト値が適用されます。 また、JavaVM の仕様より、ScriptRunner.exe が生成する JavaVM 1... 詳細表示
【DataSpider Servista】リポジトリDBにMySQLを設定してDataSpiderServerを起動した際に、DataSpiderServerの起動に失敗する
発生しているエラーにつきましては、MySQL のドライバ「mysql-connector-java-8.0.29.jar」以上のバージョンで発生する不具合に起因したエラーとなります。 このため、リポジトリ DB のドライバに「mysql-connector-java-8.0.29.jar」以上の... 詳細表示
【DataSpider Servista】Amazon S3アダプタの「ファイル/フォルダ書込み」アイコンにて発生するエラーを検知したい
Amazon S3アダプタの「ファイル/フォルダ書き込み」処理では、接続関連以外のエラーが発生した場合、エラーが発生したファイル/フォルダのfile要素のstatus属性に「Error」を設定して結果データとして出力し、後続の処理を続行します。 このため、上記status属性の値を監視し、エラー... 詳細表示
【DataSpider Servista】スクリプト変数の初期値に設定された値でスクリプトの検索はできますか。
■仕様説明 スクリプト変数の初期値は、「プロジェクトの検索」機能の検索対象ではありません。 なお、プロジェクトの検索機能で使用できる検索条件につきましては以下のヘルプをご参照ください。 ・[マイプロジェクト]-[プロジェクトの検索] URL:https... 詳細表示
【DataSpider Servista】ライセンスキー発行時に標準データベースアダプタを間違えて選択してしまいました。
ライセンスキー発行後の標準データベースアダプタの変更は当サポート窓口では対応いたしかねます。 お手数ですが、選択間違いなどによる変更は、myHULFT の[お問合せ] - [各種お問合せ] よりお問い合わせください。 ※技術的なご質問以外の、ご購入・ライセンス・myHULFT の利用に関す... 詳細表示
【DataSpider Servista】一部の時間帯を除外したインターバルトリガーを設定することはできますか
インターバルトリガーで一部の時間帯を除外する機能はご用意しておりません。 一部の時間帯を除外してインターバル形式でスクリプトを実行したい場合は、複数のインターバルトリガーを組み合わせて設定してください。 例えば、以下のような運用を検討されている場合、2つのインターバルトリガーのプロ... 詳細表示
【DataSpider Servista】DBトリガーで実行IDの最大数を超えた場合、それ以降に発火条件を満たしたDBトリガーが発火するか教えてください。
DB トリガーが同時に 3333 個発火している状態で、3334 個目の DB トリガーが発火条件を満たした場合は、実行中のトリガーが終了して実行 ID が開放された後、次にステータスカラムを確認したタイミングでトリガーが発火します。 参考情報 ・[DB トリガー] https://... 詳細表示
【DataSpider Servista】OracleアダプタでCLOB型の項目にXML形式のデータやJSON形式のデータを書き込むことは可能でしょうか。
XML 形式や JSON 形式のデータを、1 つの文字列データとしてCLOB 型の項目へ書き込みを行うことで、ご要望を満たせるかと存じます。 例えば、XML 形式や JSON 形式のデータを、[CSV ファイル読み取り処理] や、[可変長ファイル読み取り処理] を使用して一行ずつ読み取り、読み取... 詳細表示
【DataSpider Servista】データベース系アダプタを使用してスクリプトを実行した際に「java.sql.SQLRecoverableException」が発生する。
■想定される原因 「java.sql.SQLRecoverableException: クローズされた接続です。」は、DataSpider Servista がグローバルリソースで使用したコネクションを破棄しようとした際に、既にコネクションが破棄されていた場合に出力されるエラーです。 上記... 詳細表示
1264件中 271 - 280 件を表示