【DataSpider】グローバルリソースのプロパティにて、所有者の[リソースの使用]や[リソースの編集]のアクセス権限を外した場合、グローバルリソースの使用や編集は行えますか
グローバルリソースのプロパティにて、セキュリティタブより所有者の[リソースの使用]と [リソースの編集]のアクセス権限が付与されていない場合は、 所有者はグローバルリソースの使用や編集は行えません。 なお、所有者のユーザが所属するグループに権限が付与されていれば、 所有者の[リ... 詳細表示
【DataSpider Servista】ダブルクォーテーションを付与せずに、改行を含んだ連結を行う方法を教えてください
改行コードを含んだデータを CSV ファイルへ書き込んだ際に 先頭と末尾にダブルクォーテーションが付与される動作は、CSVの仕様によるものです。 DataSpider のCSV アダプタは、CSV の仕様に準拠して実装されているため、 本件は上記仕様に該当しているために発生しています... 詳細表示
【DataSpider Servista】ライセンス更新後の確認方法について
更新したライセンスが適用されていることを DataSpider で確認する方法は次の通りです。 サーバログの設定を「DEBUG」に変更すると、出力されるログより 適用されているライセンスのシリアル番号を確認できます。 このシリアル番号とライセンスキーを発行した際のシリアル番号を 比較することで更... 詳細表示
【DataSpider Servista】ディレクトリのアクセス権限で「読み取り」と「実行」を設定した場合の動作を教えてください
各アクセス権限について、片方のみ許可した場合の動作や、想定されるケースを以下に記載します。 ■読み取り ・読み取り権限のみを許可した場合 実行権限がないため、参照したいディレクトリにアクセスできません。 ・読み取り権限のみを付与するケースについて ディレクトリではなく、特定のファイルに対して... 詳細表示
【DataSpider Servista 】 DataSpider Servista 4.2で実装されたサーバ再起動なしインポート機能について教えて下さい。
再起動が必要となるのは、以下のトリガーを移行する場合となります。 HULFT Scirptトリガー SAPトリガー SAP BCトリガー IDoc トリガー RFC トリガー また、サーバ移行を実行する前に、以下の点についてご確認ください。 スクリプトが実行されていないこ... 詳細表示
【DataSpider Servista】 SQL Server で TIME型のカラムを含むテーブルを更新しようとするとエラーが発生します。
SQL Server へ送信されるSQL文として、WHERE句にTIME型のカラムが存在する場合に、本事象が発生することを確認しております。 UPDATEやINSERTの値(VALUE句)にTIME型がある場合は問題ございません。 本事象については修正を予定しております。 ■回避策 ... 詳細表示
【DataSpider Servista】テーブル書き込みで一意制約違反が発生します。対処方法を教えてください。
■一意制約違反について 一般的に、一意制約違反は一意制約を設定したカラムに対して、重複したデータを書き込もうとした時に発生します。 このため、テーブルに存在するレコードや、書き込むレコードに依存して発生いたします。 上記より、DB側で設定を変更していただくか、一意制約に該当し... 詳細表示
【DataSpider Servista】 CSVファイルによる置換ロジック使用時のファイルへのアクセスについて
[CSVファイルによる置換] ロジックは、Mapper を実行した回数分ファイルから読み取りを行います。 このため、繰り返し(データ件数)処理などでMapper を複数回実行した場合はその分ファイルにアクセスしますが、[単純な繰り返し] ロジックなどで Mapper 内で繰り返している場合には、... 詳細表示
【DataSpider Servista】[ZIP 圧縮]処理における「DorectoryIsNotEmptyException」エラーの発生原因と対応策を教えてください。
■想定される原因 「DirectoryIsNotEmptyException」 は、ZIP 圧縮実行中に作成される、以下の一時ディレクトリに対して、ウィルス対策ソフト等の他アプリケーションによるアクセスがあった場合に発生するエラーとなります。 $DATASPIDER_HOME/server/t... 詳細表示
【DataSpider Servista】CLI Console を使用して、サービスの削除を行うことはできますか。
CLI Console でサービスの削除を行いたい場合は、[undeploy] コマンドを使用することで、サービスを削除することが可能です。 なお、[undeploy] コマンドの詳細な使用方法については、CLI Console にて[man] コマンドと [undeploy] コマンドを入力す... 詳細表示
1264件中 101 - 110 件を表示