• Font Size
  • S
  • M
  • L

Search via FAQ No.


  • No : 30761
  • Open Date : 2019/09/09 16:00
  • Print

[DataSpider Servista] About the API version used by the Salesforce adapter

The version of the API supported by the Salesforce adapter is older than the latest API version of Salesforce. Can I use the Salesforce adapter?
Category : 

Answer

Yes, you can use the Salesforce adapter.
 
Each version of the Salesforce API has a different connection URL.
 
The Salesforce adapter automatically connects to the appropriate API version of Salesforce with the specified API version of the global resource.
 
As a result, functions published only in the latest API version cannot be used, but the functions supported by the adapter can be used in the specified API version.