• 文字サイズ変更
  • S
  • M
  • L

FAQのNo.から検索


  • No : 29836
  • 公開日時 : 2018/09/11 09:32
  • 更新日時 : 2019/07/19 09:42
  • 印刷

【DataSpider Servista】 DataSpider Servista 4.1 で接続可能な DataSpider BPMのバージョンについて教えて下さい。

DataSpider Servista 4.1で接続可能な DataSpider BPMのバージョンについて教えて下さい。
カテゴリー : 

回答

DataSpider Servista 4.1 は原則 DataSpider BPM 2.4 に接続可能です。
また、専用のパッチを適用することで DataSpider BPM 2.5 に接続可能となります。
 
パッチ適用状況と対応バージョンの詳細については下記表をご確認ください。
なお、参考のためにDataSpider Servista 4.0 の対応についても記載いたします。
  DataSpider Servista の適用パッチ DataSpider BPM の適用パッチ 2.3 2.4 2.5
4.0 SPなし
SP1
[DSS40SP1_160729_04](※1)
SP2
SP同梱の DataSpider BPM Adapter パッチ適用(※2)
SP3
SP同梱の DataSpider BPM Adapter パッチ適用(※2)
SP4
SP同梱の DataSpider BPM Adapter パッチ適用(※2)
SP5
SP同梱の DataSpider BPM Adapter パッチ適用(※2)
4.1 SPなし [DSBPM24_170901_03]
SP1 [DSBPM24_170901_03]
[DSS41SP1_171117_04](※3)
SP2 [DSBPM24_170901_03]
SP同梱の DataSpider BPM Adapter パッチ適用(※2)
SP3 [DSBPM24_170901_03]
SP同梱の DataSpider BPM Adapter パッチ適用(※2)
SP4 [DSBPM24_170901_03]
SP同梱の DataSpider BPM Adapter パッチ適用(※2)
(※1) DSBPM24_WINに含まれる。
(※2) 詳細については同梱のREADMEをご参照ください。
(※3) DSBPM25_WINに含まれる。
Version Information : 
Ver.4.0、Ver.4.1